firewall not showing up in firewall licensing on sophos central

hi

due to a failing xg135 I am going to need to transfer the licence to a spare xgs136 soon but when i have found the info on how to do this it says go to the firewall licence page on sophos central and simple click transfer licence.

The problem is there is no current firewall showing in firewall licence page but when i do claim firewall and put in the serial number it says its already listed in the device table. (it isnt, there is nothing there)

This is a MSP partner portal managed device for a customer (so they dont have their own Sophos central login but their own customer page in our MSP partner portal) and it was previously added to firewall management in sophos central so i am assuming there is a clash there somehow when it all ported over to the new Central.

Please advise how i can get the firewall showing in the firewall licence page?

Thanks



Edited TAGs
[edited by: emmosophos at 10:52 PM (GMT -8) on 4 Mar 2024]
Parents
  • So - First thing here is : You are not moving licensing between different appliances. License transfer is only applicable between the same appliance. 

    The firewall could be get transferred to an unknown account in OCT2023 while mysophos to Central migration. Please create a Customer Care support case to get this sorted out. 

    __________________________________________________________________________________________________________________

Reply
  • So - First thing here is : You are not moving licensing between different appliances. License transfer is only applicable between the same appliance. 

    The firewall could be get transferred to an unknown account in OCT2023 while mysophos to Central migration. Please create a Customer Care support case to get this sorted out. 

    __________________________________________________________________________________________________________________

Children
No Data