This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

RBVPN xfrm not visible when using VLAN interface as gateway


I try to setup a route-based VPN (IPsec with tunnel interface). This is generating a xfrm interface when using a hardware/physical interface as local gateway (listening interface).

However, I want/need to use a VLAN interface as local gateway. The WebAdmin is not "showing" me the xfrm interface that has been created - hence I can't set the IP address and I can't use it for rounting though WebAdmin.

When going to the advanced shell, "ifconfig -a" shows a new xfrm interface. Manually setting the IP via "interface xfrm3 netmask" is accepted, but is not changing anything in WebAdmin behaviour (still not visible in Network and still not selectable in Routing).

Is there anything I can do differently to get a RBVPN working over a VLAN interface?

Thanks a lot!

This thread was automatically locked due to age.
Parents Reply Children
No Data