Advisory: Sophos Endpoint "Your connection isn't private" after reboot. Policy settings can be returned to normal. See: KB-000045954 for the latest updates.

This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Autostart showing not enabled in android

Just started getting a warning that autostart for intercept X is not enabled in redmi phone, but in checking in system settings it is. Currently in version 9.7 3542

Anyone here getting the same issue or how to resolve tried restarting phone and turning auto start off and back on.



This thread was automatically locked due to age.
Parents
  • Hi Mark,

    Thanks for reaching out to the Sophos Community Forum.

    Is your device enrolled in one of the Android Enterprise Management modes currently? 

    Checking through some of the previous cases we've received I was able to locate the following information. 
    The underlying operating system is not handling the list of installed apps from the work profile correctly. When the battery saver itself is opened and you try to search for the Sophos Mobile Control app it is not listed at all in there.

    Can you confirm if this is the case on your device as well? If the settings you mentioned in your post are different than those mentioned above, please let me know. 

    Kushal Lakhan
    Team Lead, Global Community Support
    Connect with Sophos Support, get alerted, and be informed.
    If a post solves your question, please use the "Verify Answer" button.
    The New Home of Sophos Support Videos!  Visit Sophos Techvids
  • Hi, my phone is a personal phone with no work profile. I've checked the battery saving settings and they are correct ( it normally warns me if these change). All settings look ok. I'll pull the logs and see if there is anything in there.

  • Checked the logs and nothing obvious to me

Reply Children
No Data