Advisory: Sophos Endpoint - "Your connection isn't private" We're aware of a certificate issue and are actively working to resolve. Please see: KB-000045954 for the latest updates.

This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Screen timeout

Hello,

With an android enterprise enrollment, is-it possible to change the screen timeout from 30s to 5mn ?

I didn't find the parameter ?

Thanks.



This thread was automatically locked due to age.
  • Hi Arnaud,

    Thanks for reaching out to the Sophos Community Forum. 

    It is not currently possible to configure this using Sophos Mobile, though it is possible to configure this locally from the device. 

    Checking through the developer documentation for Android Enterprise, it looks like this option is not yet able to be controlled. You are welcome to submit a feature request to request that this be added in future versions of Sophos Mobile Control, but it may not be as likely that this will be implemented due to the limitations defined by google. 

    If you'd like to proceed in sending in a feature request, please send me a private message, and I can advise further.

    Kushal Lakhan
    Team Lead, Global Community Support
    Connect with Sophos Support, get alerted, and be informed.
    If a post solves your question, please use the "Verify Answer" button.
    The New Home of Sophos Support Videos!  Visit Sophos Techvids