Advisory: Sophos Endpoint - "Your connection isn't private" We're aware of a certificate issue and are actively working to resolve. Please see: KB-000045954 for the latest updates.

This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Intercept X web filtering accessibility turned off Nokia g300 Android 11

Intercept X and Sophos Security & Antivirus Guard installed on Nokia g300 running Android 11. Web filtering turned on with Security & Antivirus Guard on. Phone somehow turns Sophos accessibility off, displays warning and I have to turn the accessibility back on.

No problems with Web filtering on Motorola G7+ or Samsung A7 lite. Nokia g300 though turns it off intermittently when phone not in use.

Any help or suggestions appreciated.



This thread was automatically locked due to age.
  • Hi Larry,

    Thanks for reaching out to the Sophos Community Forum. 

    I'd suggest checking the settings on your device to see if you have the option "Put unused apps to sleep" enabled. Try adding the Sophos Security & Antivirus Guard app to the "Never sleeping apps" group. 

    Kushal Lakhan
    Team Lead, Global Community Support
    Connect with Sophos Support, get alerted, and be informed.
    If a post solves your question, please use the "Verify Answer" button.
    The New Home of Sophos Support Videos!  Visit Sophos Techvids
  • Qoosh,

    I don't see any options for putting apps to sleep or never sleeping apps. I did find it has "adaptive battery" turned on, so I turned that off to see if that's the culprit. I also set battery to not use battery saver.

    I'll post in a day or 2 on if it works or not.

    Update: that didn't work, web filtering accessibility still turned off after non use period.