Tablet not reachable

Hi,
we use the Sophos Mobile 9.7.3

I have 100 managed Android tablets, Samsung A7. Some of them make problems with the sync.

The tablet in my example was last used in January, and it has an unlock-password (PIN), due to company restrictions. The user how set it, left the company, so we had no password and nobody used it. 2-3 months ago I was contacted and i resetted the password with the Sophos Mobile console.

Now i have this tablet on my desk. It is connected with our company WLAN, as it should, but it will not receive any information. The time on the device was 4-5 hours behind the correct time. This happens really often and if it is more than 5 minutes, no app is working, but this could be an internal network thing.


Back to the password and sync: The reset is not working, because this command is not delivered to the device. I tried so many things, but nothing is working.
I also used an USB-C adapter to connect it via LAN (free network), but it is still not reachable from the MDM. I waited some hours and as I watched again, the time sync work, however, but here is the fun fact.
Tablet shows "connected via LAN, only charging". The WLAN symbol is not there at this time. But when it has no internet, how the time sync with internet or our internal timeserver was possible? But when this was working, why I can not send commands to it via the Sophos Mobile?

I also can not restart, shutdown or change the settings, because of the password protection. Is there any way to "hard reset" the tablet? Because the system functionality is also blocked from Sophos?
Do I need now several weeks till the battery is empty? 
What possibilities do I have to re-manage this device?
Is there any experience with it? My search didn't work for me, so far.

If this is something you can not share with everybody, you can also PN or mail me. I also can prove everything you want :)



Edited TAGs
[edited by: Qoosh at 11:29 PM (GMT -7) on 4 Jul 2022]
  • Hi Steven, 

    Thanks for reaching out to the Sophos Community Forum. 

    In this case, I recommend trying steps similar to those mentioned in the following article from Verison regarding a factory reset using the hardware buttons on an Android device. The steps may be different based on the hardware you have. 
    https://www.verizon.com/support/knowledge-base-219321/

    I enrolled an Android device in the "Android Enterprise Full Device" management mode, and I was able to use similar steps to perform a factory reset. Within the restrictions policy, I had de-selected the "Allow factory reset" option prior to the reset.

    If the "Last SMC synchronization" time is too far in the past, or if the SMC application on the mobile device is not running in the background to receive MDM commands issued from the SMC portal, this may explain why actions issued from the portal are failing. 

    Let me know if the reset using hardware buttons works for you.

    Kushal Lakhan
    Global Community Support Engineer
    Connect with Sophos Support, get alerted, and be informed.
    If a post solves your question, please use the "Verify Answer" button.
    The New Home of Sophos Support Videos!  Visit Sophos Techvids