This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Problem adding Usage Access in Sophos Intercept X for mobile

Dear community:

I am using intercept X for mobile with my Xiaomi phones long time ago. In fact, the good results and usability makes me buy Sophos Home for my personal computers.

However, with the last version, and after factory defaults my phone, I was not able to finish right installation of Intercept X.

The installer asks to allow usage access but, in the settings menu, Intercept X doesn't appear as an option to allow this permission.

Version is the last one available in PLay Store, 9.7.3464, from August the 10th.

Phone is Xiaomi MI8 with official last release MIUI 12.0.2, Android 10 (no unofficial, or China images).

Other antivirus, after installation, even although they don't ask usage access, appears in the settings menu as an option to allow the permission.

Could someone help me, or notify development of this bug? I tried to contact by mail, following instrucionts in the Play Store app, but automatic reply that cannot contact by mail address.

Thank you very much in advance

Kind regards



This thread was automatically locked due to age.
Parents
  • Dear team,

    I think I solved the problem.

    Sophos service is available to add to usage access, but is the last one alphabetically in my phone so it's hidden by a dialog that allows system apps.

    If you click in the black zone, where it's supposed to be, you can enable it, and finish installation.

     So it seems more a problem with Miui management of the screen.

    Kind regards

  • Hello Marcos, 

    Thank you for following up with your findings. I had a chance to discuss this issue with our SMC product team and they advised that the logs will be necessary to investigate further into this type of problem.

    With that being said, I am glad to hear you were able to resolve the issue. 

    Kushal Lakhan
    Global Community Support Engineer
    Connect with Sophos Support, get alerted, and be informed.
    If a post solves your question, please use the "Verify Answer" button.
    The New Home of Sophos Support Videos!  Visit Sophos Techvids
Reply Children
No Data