Advisory: Sophos Endpoint - "Your connection isn't private." We're aware of a certificate issue and are actively working to resolve it. Please see: KB-000045954 for the latest updates.

This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Phish Threat Outlook Addin no connection to Sophos

Hi,

we've installed the Addin on our Exchange 2016, deploy on Outlook works, the button appears. Now when we click the button, we get a connection error like in the Screenshot:



Added TAGs
[edited by: emmosophos at 7:30 PM (GMT -8) on 16 Feb 2024]
Parents
  • Hello ,

    we have the same problem. I can see the following connections in our XGS-Firewall. We added the phish adress to tls exlusions. Now its green but this doesent help us.

    We get the same error like before.

    In the XGS-Firewall I created a Whitelist for the Two IPs and Domains:

    Should I add the Two IPs in the Relay?

    When somebody knows how to fix that I would be happy for help.

    Thanks in Advance!

  • Hi,

    ich habe eine Antwort vom Support bekommen, vielleicht hilft dir das ja, ich habe es mit dem alternativen Plugin getestet. der hängt die Spam Mail aber als Winmail.dat an das ist uns dann doch zu umständlich.

    Based on your reported issue/query description, we believe that the following steps/KBA help you to resolve the reported issue.

    1. Make sure that Internet Explorer is installed/enabled on the end system as it is required by Outlook web add-ins to work on Windows.
    2. Make sure Outlook and Internet Explorer are up-to-date.
    3. Confirm that Internet Explorer is not running in Compatibility Mode** Go to Tools Compatibility View Settings.
    4. Try adding https://cloud-assets.sophos.com to the list of trusted sites in the Windows Internet Options.
      • Go to Control Panel (View by: Small icons) > Internet Options > Security > Trusted sites > Sites.
    5. Clear the Office cache under %LOCALAPPDATA%\Microsoft\Office\16.0\Wef\.
    6. Re-enable protected mode for Internet Zone and Restricted Sites:
      • In Internet Explorer, click the Tools button, and then click Internet Options.
      • Click the Security tab, and then select the Internet Zone.
      • Select the Enable Protected Mode check box, and then click OK.
      • Restart Internet Explorer.
      • Restart Outlook, and try the Report Message add-in again.
      • If the above fails, then try repeating the steps for the Restricted Sites zone.
    7. Check to see if any other add-ins are having issues on the same client (Insight, One Note, etc.).
    8. If the issue still persists please Install/run Wireshark on a problematic client and attempt to report a message. It should try reaching out to https://cloud-assets.sophos.com/*.
    9. Try connecting to the following URL in Internet Explorer to see if the problematic client is able to reach our servers: https://cloud-assets.sophos.com/assets/report-phish-plugin/v1/index.html. You can follow the request(s) in Wireshark and in the browser dev console's Network tab (F12)
    10. If OWA is used, try connecting to webmail in Internet Explorer and see if there are any issues. If the Report add-in also doesn't work in Internet Explorer, try using a different browser (Chrome, Firefox, etc.)
    11. If the add-in is being run on a Windows Server, make sure that Internet Explorer's Enhanced Security Configuration (ESC) is turned off as it conflicts with Outlook web add-ins.
    12. Make sure that the Outlook client in use supports at least API requirement set 1.4. This can be verified here.
    13. Can a different user log in to the same computer and report an email through the plugin? If yes: the issue is likely wrong with Windows Profile or setting. Verify GPO, and IE settings compared to nonworking user
    14. Windows 10 gives us F12 developers tools to gather debug information. Follow this link and gather debug

    You can also try to download the add-in 1.3.8 from this URL and check with that as well:  Sophos Email | Sophos

  • Hallo  

    vielen Dank! Leider hat dies nix gebracht. Ich hoffe es findet sich noch eine Lösung.

    PS. Unter Windows 11 ist ja mit dem IE eh schluss ^^.

Reply Children
  • Hallo, ich habe leider das selbe Problem. Auch bei uns will der Button keine Meldung durchführen. Die Seiten erreiche ich über den IE und auch über alle anderen Browser. Aber trotzdem wird die Nachricht nicht gesendet und ich erhalte die selbe Meldung wie oben.