This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

SOLVED! Enterprise Console AD Synced Client greyed out but green in Unassigned

Hello Team,

I have a problem with 19 client from a 100.

These clients was installed with the same ISO Windows10 and everything was installed with a script so there cannot be any problem or difference.

These machines are AD Synced from our AD, where they are set in the good OU.

In the AD Synced Group in Enterprise Console these Computers are greyed out, but if I check the same name in Unassigned they are green and all information are there and updates going trough.

We tried to delete these Computers from unassigned and re-install Sophos about 10-15 times, but nothing helps, its always putting back to Unassigned, and keep greyed out in the good AD Synced OU. 

Here is an example with the last computer in the last.

The same computer in Unassigned green and working.

What should I try? 19 Computer doing the same.

Thank you very much,

Best regards,

Solution: Installing it manually solved the problem when we filled out Path.



This thread was automatically locked due to age.
  • Can you share with us the snapshot of your AD where this sample machine was assigned under Notebooks OU? Have you tried Dragging those unassigned machines to the right OU path on your enterprise console? 

    Glenn ArchieSeñas (GlennSen)
    Global Community Support Engineer | Global Community and Digital Customer Support
    Connect, Engage, Earn Rewards - Join the Sophos Community