WIFI issues with Dell WiFi 6 ax201 Driver

Sophos endpoint leads to no internet connection through wifi. This behaviour was noticed only on one pc in the organization at the moment. This device gets a correct IP address in DHCP mode, but is not able to navigate anywhere.

When trying to ping google, it does respond if connected to any generic WIFI, while it does not respond when connected to the enterprise WLAN (requires domain authentication).

Using enterprise VPN connection the issue does not persist with any WIFI.

Removing Sophos Endpoint solves the issue.

Since it looks very similar, I've tried all the steps and methods showed in this topic: https://community.sophos.com/intercept-x-endpoint/f/discussions/134995/pc-cannot-connect-to-any-wi-fi---sophos-endpoint-is-not-allowing-it, with no results though.

Updated Title
[edited by: Qoosh at 10:25 PM (GMT -7) on 16 Apr 2024]
Parents Reply
  • Hello,

    could you try to disable IPv6 on that network adapter?

    We've had some trouble similar to yours and this solved it for us.
    So our general rule is to disable IPv6 if this is not actively being used at the customer network.

    Mit freundlichem Gruß, best regards from Germany,

    Philipp Rusch

    New Vision GmbH, Germany
    Sophos Silver-Partner

    If a post solves your question please use the 'Verify Answer' button.