Advisory: Sophos Endpoint "Your connection isn't private" after reboot. Policy settings can be returned to normal. See: KB-000045954 for the latest updates.

This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Network threat Protection - Blocking PowerShell Login to MS Compliance search via the Localhost browser address

Open Powershell 7 

Connect-IPPSSession -UserPrincipalName User@domain.com

MS login processes starts by trying to open a browser window with a local host address and a random port.  The connection is refused and the login process to MS stops 


localhost:50148/


If I disable Sophos "Network Threat protection" on my endpoint I am able to visit the address and complete the login process to MS Azure / O365

How can I add an exclusion for this.. Basically exclude all "localhost:*" 

This is affecting my ability to administer my O365 via Powershell without having first to go in and switch off sophos NTP




This thread was automatically locked due to age.
Parents Reply Children
No Data