This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

No access to URL once unlocked


I will have been looking at the Sophos Endpoint panel for around 3-4 hours for a web page that I have included in the website management list, to say that I have tried others and it does enable them, but in the case of the one indicated there is no way to enable it.

I have reviewed and it is considered as a Hacking page which I have reviewed through several pages and it seems that it does not include any type of hacking, knowing this I have reviewed the policy and I have tried to allow access to those of the hacking type, without success, so i re-enabled it

Can you think of where the error might be?

This thread was automatically locked due to age.
  • Hi Mascarenas,

    Thanks for reaching out to the Sophos Community Forum. 

    If you believe the website category is incorrect, I suggest submitting a reclassification request using the following link. You will need to select "Web Address (URL)" then fill out the fields.
    - Submit a Sample

    If you have applied a Category Override from your Website Management settings, I suggest checking if your Web Control Policy has the option "Control sites tagged in Website Management" checked off. If this is true, I suggest trying to access the website using an Incognito or In Private Browsing window. This will ensure no previously cached responses from the webpage will cause issues. 

    Kushal Lakhan
    Team Lead, Global Community Support
    Connect with Sophos Support, get alerted, and be informed.
    If a post solves your question, please use the "Verify Answer" button.
    The New Home of Sophos Support Videos!  Visit Sophos Techvids