Sophos Central Agent for older MAC OS computers

Hello everyone, 

Is there a way to install the Sophos Central Agent in computers with lower versions than MacOS 10.13?

https://support.sophos.com/support/s/article/KB-000034670

We have some computers wich OS can not be upgraded yet and I would really apreciate an alternative to this.

Thank you very much

Parents
  • Hi mh3000,

    I am sorry to say, no, we don't have support for versions lower than 10.13. 

    The Central endpoint is a constantly evolving item and to maintain quality and consistency, we have a specific set of OS Versions we test on to make sure that the Endpoint will run properly - these are the ones listed in the KBA you linked. 

    There are also significant differences between os versions and many security fixes in each iteration. 

    Your best path forward is to upgrade the target systems as soon as possible. Not only do you gain the protection offered by our software but all the enhancements Apple has made in the new versions.

Reply
  • Hi mh3000,

    I am sorry to say, no, we don't have support for versions lower than 10.13. 

    The Central endpoint is a constantly evolving item and to maintain quality and consistency, we have a specific set of OS Versions we test on to make sure that the Endpoint will run properly - these are the ones listed in the KBA you linked. 

    There are also significant differences between os versions and many security fixes in each iteration. 

    Your best path forward is to upgrade the target systems as soon as possible. Not only do you gain the protection offered by our software but all the enhancements Apple has made in the new versions.

Children
No Data