NFS mount failure

Hello, everyone.

After installing 10.0.2, nfs mount with tcp fails. It succeeds with udp.

The following command will fail.
$ mount_nfs -o tcp fileserver:/export /tmp/mnt

The following command will succeed.
 $ mount_nfs -o udp fileserver:/export /tmp/mnt
  • Hi Takahiro,

    Sorry to hear that you're having trouble. Can you confirm that the system extensions are loaded correctly and that the endpoint was rebooted after install?

    After a reboot, if it's still not working an SDU would help us with our investigation. Please provide an SDU from the affected machine by following these steps:

    • Go into Central, find the device, and click on the generate SDU button
    • Once the sdu is uploaded, post the file name here so we can extract it and take a look

    Thanks for your feedback

  • Thank you for your reply.

    I authorized the kext manualy, But system extensions are not loaded correctly.


    # spctl kext-consent list

    Allowed Team Identifiers:


    # kextstat |grep -i sophos

    Executing: /usr/bin/kmutil showloaded

    No variant specified, falling back to release

    I uploaded SDU with the following name.

    Thank you for your support.

  • Hi,

    This file has not yet reached us at Sophos, are you able to trigger an SDU once more?

    We wouldn't expect kexts to be loaded on Big Sur, but we would expect our system extensions to load correctly - can you share some more details on what appears to be the problem with them?

    Could you also provide the output of the following command? Thanks

    systemextensionsctl list

  • I'm sorry, SDU was failing. I ran SDU again.

    I uploaded SDU with the following name.

    The output of the systemctl command is as follows.

    # systemextensionsctl list

    2 extension(s)


    enabled active teamID bundleID (version) name [state]

    * * 2H5GFH3774 com.sophos.endpoint.networkextension (1.0/2) networkextension [activated enabled]


    enabled active teamID bundleID (version) name [state]

    * * 2H5GFH3774 com.sophos.endpoint.scanextension (1.0/1.0) com.sophos.endpoint.scanextension [activated enabled]

  • Thank you for the info, we'll have an engineer look at the SDU.

    In the meantime be on the lookout for v10.0.3, the update is rolling out this week and we'd be keen to know if any of the updates fix the issue you're seeing.

Reply Children