[SOLVED]Activation Failed - Fixed as of May 13th - Please provide feedback



If you are experiencing issues activating Sandboxie, please be sure of the following:

1 - You are using Sandboxie 5.30
2- TLS 1.1/2 is not turned off (click on start type inetcpl.cpl --> Go to the Advanced tab and ensure Use TLS is checked) 

If the problems persist, please provide the following information in this thread:

1- Sandboxie version

2 - Screenshot of the error message

3 - Screenshot of TLS settings as covered above

4 - Windows update status (is it up to date, if so what version? )

Also, please let us know if the Offline Activation works for you:

Offline activation  --> please use this link, as the one in the offline activations steps will fail
Offline activation steps

Thank you!

  •  I also can't activate. And since such a long time. Mister Developer, if you made this software dependent on online activation, don't you think you should provide better service than this???


    1- Sandboxie version: 5.30

    2 - Screenshot of the error message

    3 - Screenshot of TLS settings as covered above

    4 - Windows update status (is it up to date, if so what version? )

    Up to date. 

    Also, please let us know if the Offline Activation works for you:

    No, it failed, showing me this:

  • Having issues after updating to 5.30.
    1. Sandboxie 5.30 (64 bit).
    2. Through Sandboxie -
    Sandboxie License Manager
    Product activation failed:
    The License Server did not specify reason for the failure of activation.
    2. Manual activation -
    Your Activation Key:
    Invalid data entered.
    3. TLS 1.0, 1.1 and 1.2 are enabled.
    4. Windows is up to date, Windows 10 Pro Version 1809 (OS Build 17763.475)
    Additional -
     cleverbridge referensnummer: 114707267
    Invoice date: 2017-06-27
    Sandboxie - Home Use Lifetime License (3 Computers).

  • This is kind of an bummer you know things are not going well, you know there is problem.

    and you ask for people that are using a "sandbox" for a screenshot of there settings??!! seriously!!

    Like you can not believe technical people to follow some steps.

    Fix this asap, please.


    Everything is as it should be, like you mentioned, but it does not activate and no offline for online.

  • Hi


    I am using Sandboxie 5.3 with Windows 7, and I think I am having the same Activation Failure problem.  I am not certain how to find the TLS, but Sandboxie has worked for years without any problems.  Thank You... Ronnie

  • Latest Sandboxie version, 5.30

    Lifetime license.

    Offline activation does not work. It throws an error saying the data entered is invalid, which is wrong.


    I'm seriously disappointed in this state of affairs. People who depend on this software, and who are stupid enough to update, are now locked out of essential functionality. I've been happy with Sandboxie for a while, but this kind of mismanagement speaks volumes about the level of competence at the development team. When you require online activation, it should be your absolute top most priority making sure that it always works. If you're unable to do that, it's time to revert to old fashioned serial key activations. Pirates get the software anyway. You're only hurting your paying customers - whose goodwill you're rapidly eroding along with your reputation, including that of Sophos. I've already started looking for alternative ways of accomplishing what sandboxie does. Until then, unfortunately, I'll have to resort to "community fixes".

  • Apparently its only the lifetime licences this is happening with, so they got our money already.  There is now no reason for them to want to fix this, as we are no longer a revenue source.

  • There's not much point in adding all the details at this time, exact same problem. Sandboxie 5.30, windows 10 Pro 1809 up-to-date, unable to activate. I have used Sandboxie for many many years, have lifetime license for 3 and have paid for many others both personal and business. Was working fine until it offered the update to 5.30 5-10-19, would not activate. Removed the license info in program to try clean activation, which didn't work. Won't activate manual, now have program that says it's more than 30 days old and limited. I finally checked it out after clean activation wouldn't work and find it's a long time problem.

    It worked fine until it wanted to update 5-10 -19. I have a question: why is sandboxie continuing to update to 5.30 and break working installations? Whatever happened to "if you find yourself in a hole, first stop digging"?

    I have a copy of the original payment and key for the registration on this computer and can provide any needed info, but I've already read a number of postings that are duplicates of my situation. I hope whatever 'powers that be' concerning Sandboxie will come up with a working solution, hopefully soon??


  • Barb, this is not meant for you your great. Please pass this on to who's as fault for this licensing issue.

    Is this Happy Mother's Day from Sophos?

    I have customers calling about their Sandboxie not working and they don't know how to shut it off.  I've checked the offline license renewal and it doesn't work either for multiple licenses.  This looks from the outside like incompetence in programming or a slimy money grab, while people to not be able to browse for Mother's day.  From a customer service perspective the company needs to fix or remediate the licensing issue quickly.  If not, setting up Chromebook OS in Virtualbox with Dropbox file link to the main Windows OS, wouldn't be that hard to do and it would be safer and free.  If stuff isn't working by Monday, I'll make the virtual Chromebook for my customers.  If anyone wants the instructions, let me know by posting and I'll make a video.

    I've been using and recommending Sandboxie for over 10 years.

    Regards, Mark Weiss

  • Since it's now Sophos, it would be a good idea for Sandboxie to remember this issue won't help gain new paying users... and there are other Sophos products and their reputation at risk as well.


  • I won't bother posting all the required info because it's clearly the same issue.  This is definitely a problem (also have a lifetime license), same behavior on both online and offline license activation.