We have just released version 4.3.10.2 of the Sophos Web Appliance software. Your appliance should receive this update over the coming week if it has not already upgraded.

This release addresses the recently-discovered vulnerability in OpenSSL, CVE-2022-0778. This vulnerability could cause an denial of service if an end user were to visit a site with a specially crafted TLS certificate.
For more information on the vulnerability see this advisory.
Anonymous