T-Home Entertain / IPTV

Hi,

ich habe heute T-Home Entertain erhalten. Jetzt habe ich ein kleines Problem, das Fernsehen funktioniert soweit, allerdings bleibt der Stream nach ein paar Sekunden hängen. Umschalten auf den nächsten Sender und ich habe wieder ein paar Sekunden. Man könnte das Power Zapping nennen! [;)] Die Hotline sagt ist ein unsupportetes Gerät, Auskünfte über Ports können leider nicht weitergegeben werden, nicht für Endkunden bestimmt.

Das Streaming läuft ja über UDP Ports. Hat das jemand am laufen? Ich setze die aktuelle Beta ein mit Kernel Mode pppoe.

Bin über jeden Tipp dankbar und werde mich mal weiter ans Debugging machen...

Danke!

MfG, Mario
Parents
  • Works as designed.

    Solange die Astaro kein IGMP V3 kann, solange kann man auch kein T-Home Entertain Fernsehen darüber schauen.
  • Works as designed.

    Solange die Astaro kein IGMP V3 kann, solange kann man auch kein T-Home Entertain Fernsehen darüber schauen.


    Kannst du das etwas genauer erläutern? Warum bekomme ich dann die ersten paar Sekunden?
  • So, meine Astaro hat nun einen IGMP-Proxy und IPTV läuft! [:D]

    Wenn ich jemandem weiterhelfen kann einfach kurz PM an mich!

    mfg, mario
  • So, meine Astaro hat nun einen IGMP-Proxy und IPTV läuft! [[:D]]

    Wenn ich jemandem weiterhelfen kann einfach kurz PM an mich!

    mfg, mario


    Freu' Dich nicht zu lange, denn in Köln wird meines Wissens schon damit begonnen, IPTV auf VLAN 8 zu switchen.... [[:D]]
  • Das ist kein Problem, das kann man in Confd direkt aendern. dauert 2 secunden [:)]

    Gruss Gert
  • Das ist kein Problem, das kann man in Confd direkt aendern. dauert 2 secunden [:)]

    Gruss Gert


    .....und der IGMP Proxy ist nicht an das def. GW gebunden ?

    Per DHCP werden dann auch zusätzliche stat. Routen mitgeliefert und die ASG verarbeitet die ohne Probleme ? [;)]

    Hier mal ein DHCP Antwort Paket -> vlan 8 - Seite 2 - onlinekosten.de Community

    Gruß
      Claus
  • Beim IGMP proxy kann man Upstream interface auswaehlen. es muss nicht das default gateway sein. dass muss ich mir anschauen, kann ich so nicht direkt sagen. 

    Derzeit werden aus der DHCP response lediglich IP, Netmask, Gateway und DNS server ausgewertet. Das auswerten von statischen routen ist auch nicht so schwierig, fuer uns aber ohne testzugang leider etwas aufwendig. 

    Hat man dann zwei VLAN's eines fuer Internet und ein zweites fuer IPTV?

    GRuss Gert

  • Hat man dann zwei VLAN's eines fuer Internet und ein zweites fuer IPTV?

    GRuss Gert


    Yep, VLAN7 mit PPPoE für Internet und VLAN8 mit DHCP für IPTV.

    Gruß
      Claus
  • So, jetzt hab ich Proxy erfolgreich auf der 7.400 zum Laufen gebracht (ein paar Anpassungen bzw. Korrekturen waren nötig), allerdings in einer "normalen" Umgebung ohne VDSL und VLAN-Problematik.

    Was allerdings nicht sauber läuft, ist die Verarbeitung des nächtlichen IP-Wechsels durch die Telekom. Der Proxy muss anschließend neu gestartet werden, sonst funktioniert er nicht.

    Kann mir jemand sagen, wie man das elegant löst? Die ip-updown-Skripte scheinen ja für uns nicht lesbar zu sein (.plx) und über cron will ich es nicht lösen, da der DSL sich durchaus auch mal außerplanmäßig neu verbindet.

    Ideen?
  • ip-up und ip-down sind doch symlinks? Erstell dir doch einfach jeweils ein separates Script, das unsere plx-scripte startet und danach Deine gewünschten Dinge tut. Auf diese Scripte dann die Symlinks zeigen lassen.
  • Hallo,

    danke für den Tip. Habe ich auch gleich mal ausprobiert, jedoch reichen meine spärlichen Linux-Kenntnisse nicht.

    Ich habe die zwei Shell-Skripte angelegt in denen zuerst das plx aufgerufen wird und dann der igmp-proxy gestartet bzw. gestoppt wird. Auf diese Skripte habe ich die sym.links umgebogen. Berechtigungen habe ich auch entsprechend gesetzt, trotzdem passiert nichts.

    Wie genau müsste der Inhalt meiner Skripte denn aussehen bzw. wie rufe ich das plx und den igmp-proxy-restart auf? Ich fürchte nämlich, dass ich das falsch gemacht habe.
  • hi,

    habe auch die 7400 mit vdsl am laufen - in hessen/darmstadt.
    Ich weiss nicht, ob da schon vlan 8 im einsatz ist.

    kann mir jemand einen tip geben, ob die anleitung/konfig von quasar3c279 weiterhin funktioniert? habe soweit alles durchgeführt - scheint aber nicht zu tun... : (
Reply
  • hi,

    habe auch die 7400 mit vdsl am laufen - in hessen/darmstadt.
    Ich weiss nicht, ob da schon vlan 8 im einsatz ist.

    kann mir jemand einen tip geben, ob die anleitung/konfig von quasar3c279 weiterhin funktioniert? habe soweit alles durchgeführt - scheint aber nicht zu tun... : (
Children
No Data