This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Two L2TP clients one internet connection

Sophos XGS116 running 18.5.3 MR3

I have a client that has taken two of their office laptops home. Both laptops are setup with L2TP VPN.

She wants both laptops to VPN into the firewall at the same time from her home internet connection. When one laptop establishes a VPN, they can access the internal RDP server. When the second laptop establishes an VPN connection, this causes the RDP on the first laptop to drop out. It reconnects shortly and then drops out again and then keeps repeating this behaviour.

It looks like a routing problem. Perhaps the firewall does not like the VPN coming from the same IP address twice. Is there a resolution for this ? Would using a SSL VPN be any better ?



This thread was automatically locked due to age.
  • Hello Charles,

    how are your global settings for L2TP and how did you define the Remote Access settings for L2TP and the policy for that?

    Mit freundlichem Gruß, best regards from Germany,

    Philipp Rusch

    New Vision GmbH, Germany
    Sophos Silver-Partner

    If a post solves your question please use the 'Verify Answer' button.

  • Hi Philipp, here are some screen shots.

    I am using the default L2TP policy, no changes have been made to it.

    Here is a user

  • Hello Charles,

    I think your problem arises here:

    Can you show us the global setting? Or you uncheck this and define it here ...

    Mit freundlichem Gruß, best regards from Germany,

    Philipp Rusch

    New Vision GmbH, Germany
    Sophos Silver-Partner

    If a post solves your question please use the 'Verify Answer' button.

  • The two laptops are signing in with different user accounts for the VPN. 

    Where is the global policy located ? I thought it might be defined by the group I have assigned the user to (authentication, groups) but there is noting in there that would change the simultaneous sign-ins.