This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Android Geräte können nicht im SSP registriert werden

Hallo zusammen,

ich kann seit heute keine Android Geräte mehr über das SSP registrieren. Es kommt am Ende immer die Meldung "Registrierung eines neuen Geräts fehlgeschlagen."

Apple Geräte sind weiterhin kein Problem. In Sophos Central steht unter den Aufträgen "Registrierung -> Endgültig fehlgeschlagen". Ich habe alle Richtlinien und Pakete neu angelegt aber nichts funktioniert mehr.

Hatte das schon mal jemand oder kann mir vielleicht weiter helfen :( ??

 

Danke im Voraus!!



This thread was automatically locked due to age.
Parents Reply Children
  • Hi  

    Would you please confirm the priority under Self Service Portal configurations page, you can use the arrow icons next to a configuration? I will also check this with our escalation team for further troubleshooting steps. 

  • Hello  

    did you mean the arrow I clicked on in the screenshot? 

  • Hi Maurice,

    what exactly are the tasks which have you configured in the task bundle configured for the Self Service Portal?

    Also, are you starting the Android Enterprise device owner enrollment process on a Factory reset device?

    If you want to set up a device with the Android Enterprise Device Owner mode you have to factory reset it.
    Then, when asked for a Google account you enter afw#sophos (assuming you have configured Android Enterprise Managed Play account scenario).

    When doing that, the Sophos Mobile Control client is installed and you should be able to scan the QR code.

    In addition, it would be interesting what the details within the failed enrollment task is showing.

    Best regards

    Stefan