MacOS slowdowns with EAP in Monterey (solved) and extremely slow login with both Big Sur and Monterey

The MacOS Intercept X has some serious problems. (I'm running the latest EAP 10.3.0.)

The last update to Big Sur 11.16.1 went well, but then my first login after the update took 45 minutes to get to the point that all of my apps were up. Ridiculously slow. This was with the current non-EAP version.

Same with Monterey, using Intercept X EAP. It took 15 minutes to get from the login screen to my desktop, and then I went to bed it was taking so long for the applications to fully launch.

Right now, the networkextension is running at 200% CPU continuously, even when network traffic is low, so my fan is running continuously:



Updated title
[edited by: Wayne Folta at 5:19 PM (GMT -7) on 28 Oct 2021]
Parents Reply
  • As of January 26th, version 10.3.2 of the Mac Endpoint will be released in to the EAP. This release is mainly aimed at improving CPU usage and build times with development applications, though you should see some improvements in other areas as well.

    If you continue to experience issues with long login-times, I'd suggest turning off the "Cryptoguard" feature from Sophos Central first. If this does not yield positive results, you can turn the feature back on and instead turn off "Real-time Scanning" to try and narrow down the issue. 

    I suggest noting the difference in time it takes to perform an operation so that the issue can be better quantified to our support team. 

    Kushal Lakhan
    Global Community Support Engineer
    Are you a Sophos Partner? | Product Documentation | @SophosSupport | Sign up for SMS Alerts
    If a post solves your question, please use the "Verify Answer" button.
    The New Home of Sophos Support Videos!  Visit Sophos Techvids
Children