New Sophos Support Phone Numbers in Effect July 1st, 2023

This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

MacOS slowdowns with EAP in Monterey (solved) and extremely slow login with both Big Sur and Monterey

The MacOS Intercept X has some serious problems. (I'm running the latest EAP 10.3.0.)

The last update to Big Sur 11.16.1 went well, but then my first login after the update took 45 minutes to get to the point that all of my apps were up. Ridiculously slow. This was with the current non-EAP version.

Same with Monterey, using Intercept X EAP. It took 15 minutes to get from the login screen to my desktop, and then I went to bed it was taking so long for the applications to fully launch.

Right now, the networkextension is running at 200% CPU continuously, even when network traffic is low, so my fan is running continuously:

This thread was automatically locked due to age.
Parents Reply Children
  • No. I did 2 or more reboots. It did not help. The only solution I found is uninstalling it. After that, everything works as expected. But no Endpoint Protection is not the answer ;-) The same is on 4 other MacBook Pros in our lab. So it is not just me.

  • My iMac Pro 2017 is also suffering from this affliction, after upgrading to Monterey from Big Sur. Some days after I log in, it continues normally, on other days it takes an unknown time, as I don't wait but reboot one or more times which eventually allows me to work (so far). The iMac is on OS 12.1 with Sophos 10.3.1 with Endpoint Advanced and Intercept X, via the Central Managed Portal.

    @Qoosh: Please could a fix be forthcoming in the not too distant future, as I need my iMac for work?

  • As of January 26th, version 10.3.2 of the Mac Endpoint will be released in to the EAP. This release is mainly aimed at improving CPU usage and build times with development applications, though you should see some improvements in other areas as well.

    If you continue to experience issues with long login-times, I'd suggest turning off the "Cryptoguard" feature from Sophos Central first. If this does not yield positive results, you can turn the feature back on and instead turn off "Real-time Scanning" to try and narrow down the issue. 

    I suggest noting the difference in time it takes to perform an operation so that the issue can be better quantified to our support team. 

    Kushal Lakhan
    Team Lead, Global Community Support
    Connect with Sophos Support, get alerted, and be informed.
    If a post solves your question, please use the "Verify Answer" button.
    The New Home of Sophos Support Videos!  Visit Sophos Techvids
  • Unfortunately 10.3.2 has not solved this issue. My workaround is to do a hard reset and login again, which usually works. I'm reluctant to experiment with disabling features on a live environment, and so am unable to provide any further info at the moment.

  • I had this problem for months, even after a clean install. Now I'm cautiously optimistic. After a clean install on a fresh installed MacOS 12.2 (Intel) with Sophos Endpoint 10.3.1 it seems to be gone. Besides, I never had this problem on a MacBook Air with M1. But one thing changed also in my network. There is no DHCPv6 advertisement from the router it's only DHCPv4. Hope I descriped it correctly. The router is not issuing any IPv6 addresses. And I don't now if this could be a reason. These are the things that I know, that they had changed regarding to the situation before. Fresh install with MacOS 12.2, fresh install with Sophos 10.3.1 no DHCPv6.

  • do you know where I get Version 10.3.2 of SOPOHS Endpoint. My App is still on 10.3.1. Cheers. Mike

  • In my case, being the Administrator of a company's Sophos Central account, the drop-down list under Administrator has the option Early Access Program (EAP). In there you choose New macOS Endpoint Protection Features and then add computers into the EAP.

    The latest version in EAP is now 10.3.3. I'm trying it out... Cheers, George

  • Thank you George.

    I have now installed 10.3.2. Lets have a  look. I come back after some days. Lets see if it helps. Cheers, Mike

  • After 2 full weeks using version 10.3.3, there have been no more problems: so I am now optimistic! How are things with you?