This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Notification disable


or there is any way to disable sophos notification pop-up by registry key.

NOTE: We using Sophos only for device control all other componenets not running,  On-Access scan is disabled as we using other 3rdparty antivirus, but problem is that Sophos still reporting that it is not updated in Windows Virus and Threat protection and it reports red cross mark on Icon (due to sophos not updated) - for this attachment1 added. 

My question is how I could disable sophos that it not report anymore that it is not updated in Microsoft Virus and Threat protection as other 3rd party AV is updated and running --- attachment 2 added

This thread was automatically locked due to age.
  • Hi Edd,

    It’s possible to stop the Windows Defender Notification from showing in the taskbar by using the following navigation.
    Task Manager > Startup > Windows Defender Notification Icon > Disable.

    Based on the screenshot you shared, it looks like the Sophos icon does have a warning triangle next to it. Do you know if updates have been failing? 

    Kushal Lakhan
    Global Community Support Engineer
    Connect with Sophos Support, get alerted, and be informed.
    If a post solves your question, please use the "Verify Answer" button.
    The New Home of Sophos Support Videos!  Visit Sophos Techvids