This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

GRINDR app on Sophos UTM9

Can anyone tell me how to create a firewall rule on Sophos UTM9 to allow the Grindr app to work properly through the firewall?

This thread was automatically locked due to age.
  • Vivek, Thank you so much for your response. I added the exception but I am still having the same problem as before. In the chat it says "Connecting" with a spinning circle and the message does not send. Something is still being blocked. If I turn off WIFI and use data the status "connecting" goes away and the message sends.

  • Under the advance shell, cd /var/log/http.log check which are the similar urls for the site GRINDR are getting blocked, based on that log, we can create a regex url and add it under the exception list.

    Few more regex can be added:
    ^https?://([A-Za-z0-9.-]*\.)? web\.grindr\.com\.cdn\.cloudflare\.net/

    Additionally, you can trying adding the DST IPs, Under Web Protection > Filtering options > Misc > Transparent Mode Skiplist > Skip Transparent Mode Destination Hosts/Nets:


    Thanks & Regards,

    Vivek Jagad | Team Lead, Global Support & Services 

    Log a Support Case | Sophos Service Guide
    Best Practices – Support Case

    Sophos Community | Product Documentation | Sophos Techvids | SMS
    If a post solves your question please use the 'Verify Answer' button.

  • I did login on the console to view the http.log as you suggested but I didn't see the device listed in that log at all with any blocked messages. 

Reply Children
No Data