This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Unable to register APs in Sophos Central, even known good devices, remove/add - same account

Is anyone else experiencing issues registering APX devices with with Sophos Central Wireless at the moment?

As per the Sophos guidance, I have disabled Wireless Protection within my local Sophos XG network (APs show as "Pending").

As a test, I have deleted a device from Sophos Wireless - then tried to re-register it.

This thread was automatically locked due to age.
Parents Reply Children
  • Thanks, I have added, then removed the APXs from Sophos XG management as per that article. I'm afraid they are still timing out attempting registration to Sophos Wireless.

    One of the APs was previously registered with Sophos Wireless earlier today. I deleted it, then attempted to re-register it to test if there is an issue with re-registering devices with Sophos Wireless.

    Grateful if perhaps you could test this at Sophos too?

    1) Delete a known-good APX from Sophos Wireless

    2) Factory reset the APX

    3) Register the APX back into Sophos Wireless

  • Hi Matthew,

    To verify, 

    • When you follow steps 1-2. Did the access point get registered?

    1. connect the access point to Sophos Firewall
    The access point must be reconnected to a Sophos UTM/XG firewall. 

    2. Set up access point
    Add the access point under the firewall as a new device as if you really want to use it. If necessary, the firmware on the AP is reinstalled and then the configuration is loaded. It could therefore take a little longer. After about 1-5 minutes, the AP should be displayed as ‘Active‘.

    3. Delete access point from firewall
    Remove the configuration of the access point on the firewall and wait until it is listed under ‘Pending Access Point‘ again. (Do not disconnect the physical connection).

    4. Delete access point from pending
    As soon as the AP is listed under the “Pending Access Point” again, it must also be manually deleted here. After that, you can disconnect the cable from the AP.

    5. Add an access point to Sophos Central

    Will try to recreate your case concerning deleting the APX on Central and re-registering.

    Erick Jan
    Community Support Engineer | Sophos Technical Support
    Sophos Support Videos Product Documentation  |  @SophosSupport  | Sign up for SMS Alerts
    If a post solves your question use the 'Verify Answer' link.

  • Thanks again for your help so far.

    I can confirm I have tried the steps above and still unable to register the APX devices.

    ...looking forward to hearing how you get on with the test scenario.

  • I tried with different ISP, same problem. I'm starting to think it's a problem on the side of the sophos portal. Slight smile

  •   - many thanks for your assistance so far. I think there are multiple people now, not just myself experiencing an issue registering APX devices with Sophos Wireless.

    Grateful if you could provide us with an update of any testing you have performed?