This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Zalo application can't action call with proxy Sophos XG

Dear All,

I meet a problem, please support me in this case.

I have created a rule with full access internet on Sophos XG firewall. But the app Zalo on PC (social apps) can't make calls, other features like chat, transfer file works normally.

We have applied Proxy config (via GPO) for all computer users to point to Sophos proxy.

And when I use the gateway (change config IP gateway on PC of User) instead proxy, the app Zalo can make normal calls.

So It could be the app can't work normally with the proxy of Sophos XG? Please help me to find the root cause and any solution to resolve that problem.

Thanks



This thread was automatically locked due to age.
  • Hi.

    voice apps do not work with proxy, you will ned to make an exception in the web page for your app.

    Ian

    XG115W - v19.0.1 mr-1 - Home

    1225v5 6gb ram, SSID, 4 NICs 20w - v19 EAP - on holiday.

    If a post solves your question please use the 'Verify Answer' button.

  • Hi Lan,

    Thanks so much for your response, but can you explain more? or any example for this config? I don't have much experience with this config exception on Sophos XG. The app Zalo is similar to the Zoom app.

  • Hi,

    I have included a screenshot from my XG to show you what exceptions look like.

    Also search the KBAs for setting up eceptions

    Ian

    XG115W - v19.0.1 mr-1 - Home

    1225v5 6gb ram, SSID, 4 NICs 20w - v19 EAP - on holiday.

    If a post solves your question please use the 'Verify Answer' button.

  • Hi Lan, 

    I tried to follow your solution - add exceptions on Sophos config, it doesn't work.

    I think packages of the app didn't go through a proxy (at PC) 100%. The network needs config "Gateway of last resort" - the last route for avoiding the Core-Switch drop the package which does not match with the table route.

    I have executed that config in a lab, and it works.