Verbindungsprobleme XGS zur RED

Hallo zusammen

Ich habe das Problem, dass ich in einem Netzwerk XGS mit entsprechenden Reds zwar einen Zugriff von der RED in die Zentrale bekomme, jedoch von der Zentrale nicht auf Geräte die an der RED angeschlossen sind. Überprüfen tue ich das ganz einfach mit zwei Windows 10 Maschinen, auf denen ich jeweils ein Laufwerk freigegeben habe. Auch jegliche Defender-Firewalls sind ausgeschalteten (um zu vermeiden dass hier noch jemand in die Suppe spucken kann so. Jedoch funktioniert diese Zugriff nur über IP.

Über IP kann ich von der RED auf einen Rechner in der Zentrale zugreifen. Per DNS schon wieder nicht mehr. Von der Zentrale aus kann ich aber auch per IP nicht auf das freigegebene Laufwerk in der RED-Zone zugreifen.

Ich denke das ich hier noch irgendwelche Einträge auf der XGS machen muss. Ich habe schon so ziemlich alles probiert aber irgendwie bekomme ich es leider nicht hin. Kann mir hier jemand helfen.

Vielen Dank schon mal im Vorraus

Parents
  • Hallo,

    da mischen sich ein paar Probleme ...

    Als Erstes würde ich die grundlegende Konnektivität herstellen. Also zugriffe via IP-Adresse.

    Ob ein Zugriff erlaubt/verboten ist, ist im Log-Viewer zu sehen.

    Bei einem RED-Netz (ohne weiteren Router darin) sollte es keine Routing Probleme geben, dass das Netz hinter der RED in der Routingtabelle als "direct connected" landet.

    Als Nächstes kann geschaut werden, was DNS für Probleme hat. 

    nslookup aufrufen und den Server prüfen. Dann interne Namen eingeben und gucken, ob die aufgelöst werden (vollqualifiziert angeben also host.domäne.irgendwas ) 

    Mit den Resultaten können wir dann sicher weiterhelfen.

    PS: auch ein Ping von XG an Win10 und von Win10 an Win10  ... bzw die Antworten ... können Hilfreich sein.


    Dirk

    Sophos Solution Partner since 2003
    If a post solves your question click the 'Verify Answer' link.

Reply
  • Hallo,

    da mischen sich ein paar Probleme ...

    Als Erstes würde ich die grundlegende Konnektivität herstellen. Also zugriffe via IP-Adresse.

    Ob ein Zugriff erlaubt/verboten ist, ist im Log-Viewer zu sehen.

    Bei einem RED-Netz (ohne weiteren Router darin) sollte es keine Routing Probleme geben, dass das Netz hinter der RED in der Routingtabelle als "direct connected" landet.

    Als Nächstes kann geschaut werden, was DNS für Probleme hat. 

    nslookup aufrufen und den Server prüfen. Dann interne Namen eingeben und gucken, ob die aufgelöst werden (vollqualifiziert angeben also host.domäne.irgendwas ) 

    Mit den Resultaten können wir dann sicher weiterhelfen.

    PS: auch ein Ping von XG an Win10 und von Win10 an Win10  ... bzw die Antworten ... können Hilfreich sein.


    Dirk

    Sophos Solution Partner since 2003
    If a post solves your question click the 'Verify Answer' link.

Children
No Data