Important note about SSL VPN compatibility for 20.0 MR1 with EoL SFOS versions and UTM9 OS. Learn more in the release notes.

  • Anyone else experience issues uploading the v19 MR1 firmware on VMWare? Running v19 GA but the 19 MR1 will not upload into the empty slot. The "spinning wheel" on the upload screen starts for a few seconds, then just stops. On another occasion as soon as the upload started it went straight back to the login screen. Tried rebooting the firewall but still the same.

    Firewall was originally built from the 19 GA OVA template, and VI-19.0.1_MR-1.VMW-350.sig is what i am trying to upload.

  • Which browser did you use? Did you try upload&Boot? 


  • Have tried several, Chrome, Safari, Edge - all the same. Yes tried upload and boot but just doesn't work.

  • Check the /log/applog.log at the time you upload for an indication. 


  • Only thing i'm getting within the upload time period is the following in that log

    Jul 26 09:42:13Z apiInterface:: Deleting Entity and Event for legacy mode base operation
    Jul 26 09:42:13Z Request type = 1
    Jul 26 09:42:13Z apiInterface:versionsupported: true.
    Jul 26 09:42:13Z apiInterface:request mode -> 1644.
    Jul 26 09:42:13Z apiInterface:Current ver :::'1900.1'
    Jul 26 09:42:13Z apiInterface:entityjson::::::::HASH(0xb0275c0)
    Jul 26 09:42:13Z Info:: Transaction will not be rolled back for opcode u2d_get_fw_info. If any operation fails, request is part of multiple request :

  • Ok so spun up another VM with a fresh 19 GA build from the OVA template, and 19 MR1 imported fine. Will flatten my production build later and start from fresh. Hopefully that will sort it. Cheers.

Reply Children
No Data