This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Unable to open Sophos Enterprise Console

We use SEC version 5.5.0 running on Windows 2008 server and have just had an issue where we are unable to open the Enterprise Console remotely or from the server.  The error we are receiving is:

UIControl.cpp(63) : Assertion failed permissions
----- [outer exception] -----
-- error: 0x80004005 (Unspecified error)
-- facility: Generic (System)

at int __cdecl Run(int,class bl::CommandLine,enum bl::ConsoleType::Type)
at int __stdcall wWinMain(struct HINSTANCE__ *,struct HINSTANCE__ *,wchar_t *,int)

We are not aware what has caused the issue.  Can anyone offer any advise if they have seen something similar?

This thread was automatically locked due to age.
  • Hello LRoberts ,

    same error with different users? Silly question, you'll likely have tried already.
    When did this start - any changes around this time? Security perhaps As it says permissions. BTW, domain or workgroup?
    And methinks neither SEC 5.5.0 nor 2008 as platform are supported. Just wanted to mention it although this is not the cause.


  • Hi Christian

    I have just removed a windows update KB5014743 and the console has opened!  So relieved.