Advisory: Support Portal Maintenance. Login is currently unavailable, more info available here.

VPN SSL nur Teile des Netzwerks erreichbar

Moin,

nachdem mir hier vor ein paar Tagen schon so wunderbar weitergeholfen wurde, habe ich gleich den nächsten Problemfall für euch:

Szenario:
SG 210, VPN SSL ist eingerichtet, Zugriff mit Sophos SSL VPN Adapter auf das interne Netzwerk funktioniert auch bei allen Mitarbeitern prima.
Bei allen bis auf einen. Er hatte sich zum letzten Mal vor drei Wochen verbunden und hat (laut seiner Aussage) nichts an seinem System geändert. 

Dann jetzt am Dienstag konnte er keine RDP-Verbindung mehr aufbauen. Ich schau drauf und sehe, dass sein virtueller SSL VPN-Adapter in der Windows-Netzwerkadapterübersicht weg ist.
Okay, noch nie gesehen, mal neu installieren.

Paket von der UTM gezogen, rüberkopiert und installiert.
Verbindung baut sich auf, IP Adresse aus dem Pool wird zugeordnet, IP Softphone verbindet sich und kann über die TK-Anlage im internen Netz telefonieren.

Und jetzt kommt der Knackpunkt: Ich kann manche Clients im internen Netz anpingen und manche nicht. 
UTM, DC, Fileserver, TK-Anlage - alles pingbar; meine und seine Workstation u.a. nicht.

Als DNS Server wird richtigerweise der interne angezeigt und der Cache hat nen Flush bekommen.

Auf seinem Rechner läuft Windows 10 Home 20H2 und keine Software, die da irgendwie groß stören könnte. 

Hat das jemand schon mal gesehen?

  • Hallo Vincent,

    klingt nach lokaler Firewall. Oder unterschiedlichen Gateways.

    Mit freundlichem Gruß, Regards from Germany,

    Philipp Rusch

    New Vision GmbH, Germany
    Sophos Silver-Partner

    If a post solves your question please use the 'Verify Answer' button.

  • Hallo Vincent,

    (Sorry, my German-speaking brain isn't creating thoughts at the moment. Frowning2)

    Is the Windows firewall in your computers blocking traffic not from the internal subnet?

    MfG - Bob (Bitte auf Deutsch weiterhin.)

     
    Sophos UTM Community Moderator
    Sophos Certified Architect - UTM
    Sophos Certified Engineer - XG
    Gold Solution Partner since 2005
    MediaSoft, Inc. USA
  • Entschuldigt bitte, dass ich nicht gleich geantwortet habe, der Kollege ist jetzt gerade wieder in der Firma und ich kann da derzeit nicht weiter testen.
    Sobald sich die Gelegenheit bietet, werde ich die Firewall mal ausmachen und gucken ob das was ändert.

    Philipp, was meinst du mit unterschiedlichen Gateways?

  • Okay jetzt ist es kein Einzelproblem mehr: Heute bin ich mal daheim und habe prompt exakt das gleiche Fehlerbild:
    Ping und RDP sind nur auf bestimmte IPs noch möglich, IP-Telefonie geht sauber durch, letzteres vermutlich weil die IP der TK-Anlage eine der erreichbaren ist.

    Alle drei lokalen Firewallprofile sind aus, es wurde seit der letzten erfolgreichen RDP-Session nichts am System verändert, bis auf die Einrichtung des IP Softphoneclients. Nicht mal Windows Updates.

    Edit: Wenn ich versuche eine RDP Verbindung aufzubauen oder zu pingen sieht das so aus:

  • wurde denn wie von jprusch erwähnt überprüft ob ICMP in der lokalen FW des jeweiligen PC's erlaubt ist?

    Windows hat standardmässig icmp nicht erlaubt!

    Sind die default GW richtig auf den PC's?

  • Ich glaub das einfach nicht: Es liegt am Antivirusprogramm auf den Arbeitsrechnern.
    Die betroffenen Rechner sind Techniker-Laptops, die im Gegensatz zu den anderen Geräten vor Ort eine Version mit extra Firewall haben, die jetzt wohl aus heiterem Himmel keinen Bock mehr auf RDP und Ping hat -_-

    Danke euch trotzdem!