Astaro 110 reinstall

Trying to reinstall an ASG 110 V3 with a UTM home license, the appliance refuses to boot from DVD.

Is there any "Last Version" running on VIA processors, or am I completely incompetend in burning DVDs from ISOs?

any help would be appreciated, as I try to get an installation running to learn somethinmg about firewalling

;-)

Michael

  • What ISO are you trying to put on it?  Are you using the software or hardware ISOs available?

    UTM - 9.711 | Intel Xeon 4-core v3 1225 3.20Ghz
    16GB Memory | 500GB SATA HDD | GB Ethernet x5

  • the only ISOs I can find for download are 9.x, which seems too advanced for a VIA processor with 1GB RAM max. Information on the interweb says 8.x is the latest possible install.
    Anyway the DVD starts reading and then skips the DVD to an empty SSD and an error …

  • It may be an issue where you cannot install UTM on that device.  That's an extremely old hardware appliance, and doubtful you could, or even want to, install even v8 on it, let alone find the ISO for it (unless you've had it already or have a friend that does).  It's been updated for very good reason - the security vulnerabilities alone make it that way.  Not saying it isn't possible to load it - just slim chances.

    Does it have a USB slot where you can try an ISO install that way, or just the DVD?  And again, are you using a hardware appliance ISO or the software appliance ISO? Does your internal SSD have UTM on it already?  Part of loading a home license on a hardware appliance requires some telnet into the device and changing something to make it work.

    What is the error you are getting after trying to load?

    UTM - 9.711 | Intel Xeon 4-core v3 1225 3.20Ghz
    16GB Memory | 500GB SATA HDD | GB Ethernet x5

  • You can set the BIOS to boot from USB CD, USB ZIP and the internal harddrive is new and empty. Both the hardware DVD and the Software DVD do not load, the ASG skips the DVD and stops at the error "does not contain an OS, insert a valid OS and press enter", which is to be expected, as the SSD is factory new and empty.
    Maybe I need a more recent Appliance or an alternative firewall build …

  • Hallo Michael and welcome to the UTM Community!

    If the drive is not t original one from Astaro, you will need to install using a software ISO - the appliance ISO will not install.

    Cheers - Bob

     
    Sophos UTM Community Moderator
    Sophos Certified Architect - UTM
    Sophos Certified Engineer - XG
    Gold Solution Partner since 2005
    MediaSoft, Inc. USA
  • both software and hardware ISOs I can download are 9.x and do not boot from DVD.

    As stated earlier I suppose they will not run and I will need older ISOs 7.x or 8.x to get the appliance running.

    As they are no longer downloadable, or I am too clumsy to find them, I seem to be stuck.

    Anybody got an Astaro revorvery file for me?

    ;-)

    Michael

  • They were made unavailable by Sophos for safety's sake, because of vulnerabilities and such from older versions.  I would instead use a USB stick to load the ISO, that's how I do mine - and loading a recent version should work.  You can use Rufus to create the ISO, just make sure to use the 'DD' setting when it prompts you for the boot loading (I forget what it's called specifically).

    UTM - 9.711 | Intel Xeon 4-core v3 1225 3.20Ghz
    16GB Memory | 500GB SATA HDD | GB Ethernet x5

  • I had a look in my junk drawer today and found numerous CDs of old Astaro versions.

    I have v3.2, v4.017, v5.022, v7.504, v8.203 and v8.309.
    The latest of those disks is about 570MB in size.

    Would any of those versions be useful to you?
    If so, PM me.

  • thank you for the offer, as far as I understood, 7.5x would be suitable. Where are you located?

    If you want to send an ISO, I could give you a link to my onedrive, should you want to "throw your junk" in my way in corpore, I live in Austria/Europe and will gladly paypal f&f you to reimburse the cost.

    best

    Michael 

  • Just converted the v7.504 CD back into an ISO image .

    Been quite a while since I last used a CD. My last 2 laptops have not even included a CD/DVD drive!
    Had to Google how to do it.  Thinking

    PM me your OneDrive details and I will copy it there for you.