Firewall blocking

We have created Site to Site VPN tunneling . Port 443 of the specified IP but cannot access the IP .

The error log say Web protection block how to fix this . I tried adding IP in exception and while list but that doesnot work

How to fix this

Parents
  • Hello Dhanalakshmi,

    Thank you for contacting the Sophos Community!

    Please confirm what type of tunnel you are using.I

    f the UTM is blocking this IP via the Web Protection, make sure you go to Web Protection >> Filtering Options >> Misc >> Transparent Mode Skiplist >> and add the IP under Skip Transparent Mode Destination Hosts/Nets

    Also if you run the following command from the shell of the UTM, what interface does it point to?

    # ip route get x.x.x.x (x.x.x.x is the IP you are trying to access) 

    Regards,


     
    Emmanuel (EmmoSophos)
    Community Support Engineer | Sophos Technical Support
    Sophos Support VideosProduct Documentation  |  @SophosSupport  | Sign up for SMS Alerts
    If a post solves your question use the 'Verify Answer' link.
Reply
  • Hello Dhanalakshmi,

    Thank you for contacting the Sophos Community!

    Please confirm what type of tunnel you are using.I

    f the UTM is blocking this IP via the Web Protection, make sure you go to Web Protection >> Filtering Options >> Misc >> Transparent Mode Skiplist >> and add the IP under Skip Transparent Mode Destination Hosts/Nets

    Also if you run the following command from the shell of the UTM, what interface does it point to?

    # ip route get x.x.x.x (x.x.x.x is the IP you are trying to access) 

    Regards,


     
    Emmanuel (EmmoSophos)
    Community Support Engineer | Sophos Technical Support
    Sophos Support VideosProduct Documentation  |  @SophosSupport  | Sign up for SMS Alerts
    If a post solves your question use the 'Verify Answer' link.
Children