New Sophos Support Phone Numbers in Effect July 1st, 2023

This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

APX320s going offline

We are trialling Sophos APs for a wifi refresh but having some issues with them.

3 x APX320 - 2 managed through Sophos Central, one via an XGS6500.

They will occasionally go offline (red light, no ping response/LAN access but still advertising SSIDs and can still connect where network authentication isn't needed). Recently these have been going offline at roughly the same time. Cannot see anything on the switches. One is getting POE from the switch (Cisco 2960) and other 2 are into similar switches but powered by injector.

This is happening maybe every week, though it was much more regular some weeks back. Cannot access the cloud managed APs via console, but can get on to the firewall managed one.

Anything I can check? Can't see any logs on the AP and central/firewall doesn't seem to give me anything useful.

Power cycle required to get the back online then they work fine until next time.



This thread was automatically locked due to age.
Parents Reply
  • Looks like a 19.5 GA Problem, in my case it started this way

    4 AP´s listed as active
    1 AP failed, green light, not pingable. WiFi interface plugged
    later 3 more AP´s failed, green light, not pingable, Wifi interface plugged
    some hours later, WiFi interface was unplugged.

    no AP´s was able to forward traffic.

    SSID was visible and client could connect to AP´s

Children