This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

How to disable a radio in an APX120

Hi,

I want to disable the 2.4ghz radio in my APX120 because it is interfering with other devices? I have set the power to 10%, but that is not the answer.

Ian



This thread was automatically locked due to age.
  • Hi, As of now there is no option to disable a radio explicitly. The radio will not beacon if no SSIDs have been mapped to it. So, not mapping any 2.4GHz capable SSIDs would be equivalent to disabling a radio.

    -Tejas

  • Thank you for replying, but that does not appear to be true in this case. The only way to stop the 2.4ghz radio interfering is by powering off the AP.

    Ian

     
    V18.5.x - e3-1225v5 6gb ram with 4 ports - 20w. 
    If a post solves your question use the 'This helped me' link.
  • Hi, Can you provide a bit more info on this? How are you measuring interference here? The implementation is such that if no SSIDs are mapped, the radio will not beacon or emit anything. So, this should not interfere with other networks or devices that operate on the same frequency. 

  • I am not measuring the radiation, just two of my IoT devices fail to connect when the ap is enabled. Thankfully this ap will only be used on very rare occasions so I can accept the issue at the time.

    ian

     
    V18.5.x - e3-1225v5 6gb ram with 4 ports - 20w. 
    If a post solves your question use the 'This helped me' link.
  • I have identified the cause, now to locate the AP that is scanning and causing the drops.

    Ian

     
    V18.5.x - e3-1225v5 6gb ram with 4 ports - 20w. 
    If a post solves your question use the 'This helped me' link.
  • I have the same issue. I have a 5Ghz only SSID (across 5 access points).  If leave the default settings I get about 55Mbs download on my WAP. If I dial down the 2.4Ghz to 10% I get 120 Mbps. 

    There are no SSID using 2.4. it would be a great feature to either switch off 2.4 or dial down to zero.

  • I have added this request as a part of the backlog. Thank you both for your inputs.