This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Problem with install endpoint protection

Hello, I have a problem installing the antivirus on the 2008 R2 server.
I enclose the log I receive after the installation fails.

When I run the installation I immediately get a message "failed to download the installer".
I have tried to implement the solutions suggested in the following links but there is no change:

https://sophos.com/kb/121936

https://sophos.com/kb/132342

 

LOG FILE:

Started C:\Users\admin\AppData\Local\Temp\sfl-e0a22c1e\Setup.exe2020-07-14T10:11:09.5720000Z INFO : Stage 1 command-line options:
2020-07-14T10:11:09.5720000Z INFO : ---
2020-07-14T10:11:09.5720000Z INFO : Quiet mode on: 1
2020-07-14T10:11:09.5730000Z INFO : Automatic Proxy detection disabled: 0
2020-07-14T10:11:09.5730000Z INFO : No feedback mode on: 0
2020-07-14T10:11:09.5730000Z INFO : Dump feedback enabled: 0
2020-07-14T10:11:09.5730000Z INFO : Bypass competitor removal: 0
2020-07-14T10:11:09.5730000Z INFO : Using CRT catalog file path: --
2020-07-14T10:11:09.5740000Z INFO : Only register endpoint with Central: 0
2020-07-14T10:11:09.5740000Z INFO : Log messages between endpoint and Central: 0
2020-07-14T10:11:09.5740000Z INFO : Log command-line passed to executables: 0
2020-07-14T10:11:09.5740000Z INFO : Using custom server that hosts the installer stage2 filename : --
2020-07-14T10:11:09.5740000Z INFO : Using cloud group: --
2020-07-14T10:11:09.5750000Z INFO : Overriding computer name: --
2020-07-14T10:11:09.5750000Z INFO : Overriding computer description: --
2020-07-14T10:11:09.5750000Z INFO : Overriding domain name: --
2020-07-14T10:11:09.5750000Z INFO : Language will be set to: --
2020-07-14T10:11:09.5760000Z INFO : Using message relays: --
2020-07-14T10:11:09.5760000Z INFO : Proxy address: --
2020-07-14T10:11:09.5760000Z INFO : Proxy user name: --
2020-07-14T10:11:09.5760000Z INFO : Using custom customer token: --
2020-07-14T10:11:09.5760000Z INFO : Using specified products: --
2020-07-14T10:11:09.5760000Z INFO : Using certificates from the MCS app data folder.: 0
2020-07-14T10:11:09.5770000Z INFO : Using custom customer ID.: --
2020-07-14T10:11:09.5770000Z INFO : Using specified user ID.: --
2020-07-14T10:11:09.5770000Z INFO : Using local install source.: --
2020-07-14T10:11:09.5770000Z INFO : Using experimental SRV.: --
2020-07-14T10:11:09.5770000Z INFO : Invoked as part of SEC migration.: 0
2020-07-14T10:11:09.5780000Z INFO : ---
2020-07-14T10:11:09.5850000Z INFO : Sending HTTP 'POST' request to: api/download/stage2-details/a5119da2-bbcc-450e-ad42-71a756c8a3d8
2020-07-14T10:11:09.5970000Z WARNING : WinHttpGetProxyForUrl returned: 12180
2020-07-14T10:11:09.5970000Z INFO : Attempting to connect using proxy '' of type 'Empty Proxy'.
2020-07-14T10:11:09.5970000Z INFO : Set security protocol: 00000080
2020-07-14T10:11:09.5970000Z INFO : Opening connection to dzr-api-amzn-eu-west-1-9af7.api-upe.p.hmr.sophos.com
2020-07-14T10:11:09.5990000Z INFO : Request content size: 30
2020-07-14T10:11:09.7800000Z ERROR : WinHttpSendRequest failed with error 12030
2020-07-14T10:11:09.7810000Z INFO : Failed to connect using proxy '' with error: WinHttpSendRequest failed
2020-07-14T10:11:09.7820000Z INFO : Cleaning up extracted files
2020-07-14T10:11:09.7830000Z ERROR : Exception: Failed to get stage-2 info: Failed to connect with any proxy



This thread was automatically locked due to age.
Parents
  • Shalom Netanel and welcome to the UTM Community!

    The UTM-managed Endpoint protection has been replaced with a much better, cloud-based version.  Is this a UTM with a paid subscription or do you have the free home-use license?

    Cheers - Bob

     
    Sophos UTM Community Moderator
    Sophos Certified Architect - UTM
    Sophos Certified Engineer - XG
    Gold Solution Partner since 2005
    MediaSoft, Inc. USA
  • i have a cloud-based version.

    this machine is windows server sbs 2008 sp2 (build 6002).

  • Hello Netanel Elhadad,

    if I'm not mistaken the installer still tries to connect using TLS 1.0 (2020-07-14T10:11:09.5970000Z INFO : Set security protocol: 00000080).
    You did set the keys as suggested in 132342?

    Christian

  • Windows 2008 R2's WinHTTP defaults to TLS 1.0.  After enabling TLS 1.2 on the server you'll also need to set WinHTTP to use TLS 1.2.

  • This isn't the right forum for your question, Netanel, and I'll be happy to move this thread to a better place to get an answer.  Specifically, what product are you trying to install - Intercept X for Server?

    Cheers - Bob

     
    Sophos UTM Community Moderator
    Sophos Certified Architect - UTM
    Sophos Certified Engineer - XG
    Gold Solution Partner since 2005
    MediaSoft, Inc. USA
Reply
  • This isn't the right forum for your question, Netanel, and I'll be happy to move this thread to a better place to get an answer.  Specifically, what product are you trying to install - Intercept X for Server?

    Cheers - Bob

     
    Sophos UTM Community Moderator
    Sophos Certified Architect - UTM
    Sophos Certified Engineer - XG
    Gold Solution Partner since 2005
    MediaSoft, Inc. USA
Children
No Data