This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Error on HA Node (Hyper-V VM)


We are using a Sophos UTM 9.3 HA Cluser on Hyper-V. The cluster worked fine, but after some time we noticed that the 2nd node had shut down. When we power on the virtual machine it boots like normal, but just after that we get the message "blogd: can not set console device to /dev/pts/0: Device or resource busy", and the UTM VM shuts down again.

Does anyone have an idea what causes this, and more importantly, how to fix it?

This thread was automatically locked due to age.
Parents Reply Children
  • Just an FYI,

    I setup 2 new SG 230 Hardware units in HA mode about a month ago and just saw the secondary unit was off today.

    When starting it back up I got the exact same error as you before it shut down.

    When I logged in to the main unit I saw that the trial license expired.

    I just had to load the new license and all has been fine.

  • Hi, and welcome to the UTM Community!

    After expiration, only a few of the features other than Firewall, NAT and Routing are functional.  If you didn't get notifications about the expiration, you likely need to correct your configuration in 'Notifications', possibly by adding a smart host on the 'Advanced' tab.

    Cheers - Bob

    Sophos UTM Community Moderator
    Sophos Certified Architect - UTM
    Sophos Certified Engineer - XG
    Gold Solution Partner since 2005
    MediaSoft, Inc. USA