This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Sophos UTM Wifi DHCP does not assign adresses

Our Sophos UTM SG135 Release 9.711-5  currently does not assign DHCP adresses to devices on a certain Wifi network (sperate zone, only access to Internet, no access to other networks).

Devices only get APIPA adresses in the end, strangely a tcdump shows that no packets for dhcp negotiation were received.

Assigning proper IP adresses (from the pool of the adresses which the DHCP server should assign) to the devices on the devices by hand is working, Wifi connection works as intended.

The Wifi network is assign to AP15.

We already tried:

  • a reboot of the UTM,
  • removed and reassigned the Access Point,
  • re-made the DHCP server for that network
  • compared this Wifi to others, identical Wifi setups on different UTMs with the same settings, no difference
  • disabled and enabled Client Separation
  • and tried to look up "system dhcp static-entry-scope show", but that command seemingly only exists for XG firewalls, not for UTMs.

These are our settings, for DHCP server, the Wifi itself and the corresponding Firewall rule:



This thread was automatically locked due to age.
Parents
  • Are there DHCP-reservations within another lease ... for the non-working devices?
    There is/was a problem with XG related to this problem... Possible with SG too..


    Dirk

    Systema Gesellschaft für angewandte Datentechnik mbH  // Sophos Platinum Partner
    Sophos Solution Partner since 2003
    If a post solves your question, click the 'Verify Answer' link at this post.

  • Test notebook has a DHCP reservation for the other non-wifi NIC but none for that wifi NIC. Problem is not confined to one device, it is for all devices wether they are notebooks, smartphones with no earlier connection to that wifi or any company wifi.

  • I wonder if this could be related to being in the Separate Zone configuration and MTU settings on endpoint devices, like we were discussing HERE.

    UTM - 9.713-19 64-bit | Intel Xeon 4-core v3 1225 3.20Ghz
    16GB Memory | 500GB SATA HDD | GB Ethernet x5

  • we neither use unmanaged switches nor UTM on AWS. Would be great if I had an idea on how to tell an iPhone or guest user to change their MTU before they can use the wifi.

Reply Children
No Data