Sophos UTM Wifi DHCP does not assign adresses

Our Sophos UTM SG135 Release 9.711-5  currently does not assign DHCP adresses to devices on a certain Wifi network (sperate zone, only access to Internet, no access to other networks).

Devices only get APIPA adresses in the end, strangely a tcdump shows that no packets for dhcp negotiation were received.

Assigning proper IP adresses (from the pool of the adresses which the DHCP server should assign) to the devices on the devices by hand is working, Wifi connection works as intended.

The Wifi network is assign to AP15.

We already tried:

  • a reboot of the UTM,
  • removed and reassigned the Access Point,
  • re-made the DHCP server for that network
  • compared this Wifi to others, identical Wifi setups on different UTMs with the same settings, no difference
  • disabled and enabled Client Separation
  • and tried to look up "system dhcp static-entry-scope show", but that command seemingly only exists for XG firewalls, not for UTMs.

These are our settings, for DHCP server, the Wifi itself and the corresponding Firewall rule:

Parents Reply Children