RED15 Verbindungsabbrüche

Hallo zusammen,

hat jemand das gleich Phänomen mit REDs (wir setzen RED15 ein) dass sich die REDs unabhängig mehrmals in der Woche komplett verabschieden und die Verbindung nur durch Stromlos machen wieder zustande kommt.

Im RED-Log kann ich immer folgende Meldung sehen:

2020:01:28-11:07:30 ab-1 red2ctl[15736]: Overflow happened on reds6:0

Firmware der SG: 9.700-5

Der Sophos Support hat mir empfohlen die SG zu flashen und komplett neu zu installieren, danach das Backup drüber bügeln.

Für mich interessant ob es noch jemanden mit diesem Problem gibt.

Auch ist bei uns seit den letzten 2-3 Updates die VOIP-Qualität (intern als auch extern) schlechter geworden.

Wir hatten mit VOIP ca. 1 1/2 Jahre keine Probleme und eine sehr gute Qualität sowohl intern als auch extern gehabt.

 

Allen vorab Dankeschön 

Parents
  • Anak1m said:

     

    ...

    Der Sophos Support hat mir empfohlen die SG zu flashen und komplett neu zu installieren, danach das Backup drüber bügeln.

    Für mich interessant ob es noch jemanden mit diesem Problem gibt.

    Auch ist bei uns seit den letzten 2-3 Updates die VOIP-Qualität (intern als auch extern) schlechter geworden.

    Wir hatten mit VOIP ca. 1 1/2 Jahre keine Probleme und eine sehr gute Qualität sowohl intern als auch extern gehabt.

    Die SG zu flashen wird wohl eher nicht zur Lösung des RED Problems beitragen, diese Probleme gab es bei uns auch seit Einführung der unified Firmware. Dieses Stichwort ist wichtig, da Du damit auch im Forum entsprechende Threads findest diese zu deaktivieren (cc set red use_unified_firmware 0). Danach laufen die problematischen RED wahrscheinlich wieder stabil, zumindest meine Erfahrung und damit war ich im Forum auch nicht allein. Es ist sehr bedauerlich, dass dieser Fehler immernoch nicht gefixed wurde.

    Sehr interessant finde ich den Hinweis zur VoIP Qualität. Laufen diese Verbindungen über die RED? Ein Kollege hatte mir kürzlich etwas ähnliches berichtet, kann jedoch bei uns andere Ursachen haben, da RED als Bridge und somit kein QoS...

    Beste Grüße

    Alex

    -

  • Hallo Alex,

    mir wurden von Sophos für alle REDs Austauschgeräte gesendet.

    Zwecks deinem Vorschlag zu unfidied Firmware werde ich mal schauen.

    Wir haben in der Hauptstelle die SG stehen und auch die Telefonanlage. In den Niederlassungen stehen REDs und nur Telefone welche sich dann zur Anlage in der Hauptstelle verbinden. Wir hatten hier ca. 1 1/2 Jahre nachdem wir auf VOIP umgestellt haben nie Probleme in der Verbindungsqualität intern als auch extern gehabt. Irgendwann seit den letzten 2-3 Updates kam das ... QOS ist für VOIP aktiv (das war aber von Anfang an aktiv).

    Mittlerweile ist es eine Frechheit welche Qualität sowohl bei den Updates als auch bei der Lösungen von Problemen abliefert. 

    Auch wurde uns empfohlen anstatt den REDs SGs mit Site-to-Site-VPN zu installieren :-D 

Reply
  • Hallo Alex,

    mir wurden von Sophos für alle REDs Austauschgeräte gesendet.

    Zwecks deinem Vorschlag zu unfidied Firmware werde ich mal schauen.

    Wir haben in der Hauptstelle die SG stehen und auch die Telefonanlage. In den Niederlassungen stehen REDs und nur Telefone welche sich dann zur Anlage in der Hauptstelle verbinden. Wir hatten hier ca. 1 1/2 Jahre nachdem wir auf VOIP umgestellt haben nie Probleme in der Verbindungsqualität intern als auch extern gehabt. Irgendwann seit den letzten 2-3 Updates kam das ... QOS ist für VOIP aktiv (das war aber von Anfang an aktiv).

    Mittlerweile ist es eine Frechheit welche Qualität sowohl bei den Updates als auch bei der Lösungen von Problemen abliefert. 

    Auch wurde uns empfohlen anstatt den REDs SGs mit Site-to-Site-VPN zu installieren :-D 

Children
No Data