WOL not working with VLANs

Hi,

currently I use the SG105 running UTM 9.511 and I connect by SSH to Terminal of the UTM and execute the following Command as root.

Commmand: /usr/sbin/ether-wake -i NIC ---MAC--- (Example: /usr/sbin/ether-wake -i eth0 00:00:00:00:00:00)

this works only when on the Network Interface is one Network, without VLAN-tag), but ...

... how to modify the Command (or use another Option/Command), to wake an Device in another VLAN up?

thanks in Advance for your Help.