Sophos Switch - Server did not respond to client hello


We have a switch which was connected to Sophos Central, however it now shows up as disconnected

When we look in the firewall SSL/TLS inspection logs we are seeing this regularly from the switch
Server did not respond to client hello

2023-08-23 17:54:50SSL/TLS inspectionmessageid="19017" log_type="Content Filtering" log_component="SSL" log_subtype="Error" severity="Information" user="" src_ip="" dst_ip="" user_group="" src_country="R1" dst_country="USA" src_port="55679" dst_port="443" app_name="" category="Software Updates" con_id="3608504512" rule_id="0" profile_id="1" rule_name="System exclusions" profile_name="Maximum compatibility" bitmask="" key_type="KEY_TYPE__UNKNOWN" key_param="Unknown" fingerprint="" resumed="0" cert_chain_served="TRUE" cipher_suite="" sni="" tls_version="Unknown" reason="Server did not respond to client hello" exception="" message=""

Parents Reply
  • Hi Erick

    Thanks I will take a look through that material, however since this switch was already registered and connected to Sophos central and then simply became disconnected after a firmware update, it would appear the issue is either firmware related or the server is unreachable.  I have tried factory resetting the switch and reconnecting to sophos cloud from scratch, but we can no longer get it to connect / register at all.  worked pefectly out of the box, and nothing else has really changed apart from the firmware update.

No Data