Sophos Central Endpoint and SEC: Computers fail/hang on boot after the Microsoft Windows April 9, 2019 update. Please follow knowledge base article 133945

Learn about the Benefits of Multi-Factor Authentication (MFA). Turn your MFA on now!

25 digit Product Key not provided

I'm trying to use 2 Registration Keys (bought in 2009) for activating my Sandboxie license, but they are both not working.

I'm using Windows 10 Pro 64bit 1809 updated with Sandboxie 5.30 updated. TLS are all checked.

When I'm trying to upgrade my Registration Key to the correspondent new 25 digit Product Key, I receive a message (for both of them) saying that "the server doesn't recognize the license/registration/product key.

Thanks.

  • Hi Matteo,

    I tested an old key and it was properly converted, so the conversion seems to be working fine. 
    Please ensure you have not already converted those keys in the past as you may have the 25 digit key from before. 

    To continue troubleshooting, please send your TLS settings, as well as a screenshot of the issue via email to support@sandboxie.com 

    Thank you!

  • In reply to Barb@Sophos:

    I've already contacted the support email (support@sandboxie.com) giving the screenshot of the issue, the registration keys, etc. and they haven't solved the problem… They told me to post the problem in the forum… And in the forum you are telling me to contact the support email (support@sandboxie.com)… That means the problem will never be solved...

  • In reply to Matteo Abbia:

    Hi Matteo,

    We are looking into your problem, and it will be solved. The TLS information, and your activation steps were requested via Support@sandboxie.com and they have not received them. 
    Also, as stated via the support email, we have involved the devs now that we have a thread open. 

    The rest of the troubleshooting will need to take place via email, as it will most likely involve using personal information (such as your keys), which cannot be posted in the forums.  

    Thank you!