This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Sophos Migration Assistant will not import any backup from UTM

Hi all,

I downloaded the Sophos Migration Assistant which is easy to install and to start.

But... I tried to use multiple backup files with and without pw but ALL are Version 9.714004 (I have only actually patched UTMs ;-).

Import never works (tried 4 different UTMs: UTM230 Appl and virtual machines):

„The Sophos UTM version of the uploaded configuration file is not supported for migration.“

So I never be able to pass part 1 of the Wizard. Any hints?

Best from Germany


This thread was automatically locked due to age.
Parents Reply Children
  • What is your goal? 
    Because you can do everything even better with scripts and other tools, if really needed.

    But the initial installation of SFOS and the first steps are not that complicated to begin with to get you up and running. Then you can build your rule set as you go. 

    You could also check out this:  Sophos Firewall: PowerShell Script Library for migrating Sophos UTM to Sophos Firewall 


  • Mine really wasn't that bad to do, and once I asked a couple of questions on the XG forum, I have a decent setup.  Can it be tweaked?  Sure, but it's nothing breaking my setup.  It took a little more time to do some things, but overall, it runs okay for now, and adding Pi-hole recently to my network on Proxmox is taking care of ad-blocking.

    OPNSense 64-bit | Intel Xeon 4-core v3 1225 3.20Ghz
    16GB Memory | 500GB SSD HDD | ATT Fiber 1GB
    (Former Sophos UTM Veteran, Former XG Rookie)

  • Thanks for answer to all of you but...

    There is an tool available that doesn't seem to work for me and I ask for help for that tool. Either Sophos offers a tool that works and give support if not or better not release it. I am familiar with SFOS and I will be able to decide if the result from that tool is the way to migrate or I will simply start from scratch (what also helps to reduce orphained objects) or use Powershell script library again (I formerly used).

    So I ask again: I cannot start with that tool because my UTM file is not accepted. Any ideas to break through that wall or not?

    Best regards Gernot

  • Which is why I suggested that you contact a Sophos Partner, as this is a community forum that we do not have access to a migration tool.  If you would read the site for the migration tool, Firewall migration - Migration center ( that's about all it will give you - a Sophos Partner, or a migration helpdesk link.

    The only thing we have available to us as non-partnered users is the Powershell Script Library that was linked above.

    OPNSense 64-bit | Intel Xeon 4-core v3 1225 3.20Ghz
    16GB Memory | 500GB SSD HDD | ATT Fiber 1GB
    (Former Sophos UTM Veteran, Former XG Rookie)