Advisory: Support Portal Maintenance. Login is currently unavailable, more info available here.

This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

"Password of the Day" not working

 Is it possible that "Password of the Day" is not working with 9.703 (maybe previous releases, too)?

I tried setting up a potd-hotspot at a customer and wondered, where my email with the password is.
Looking into the logs I saw the following entry in the "admin notifications":

2020:07:29-10:00:02 st-sg01 notifier[1954]: processing notification request for INFO-601
2020:07:29-10:00:02 st-sg01 notifier[1954]: mail notifications for INFO-601 are disabled

Would no big deal at all if INFO-601 would be selectable under "Notifications", but it isn't. INFO-600 is there, INFO-602, INFO-603 and INFO-604, but INFO-601 isn't listed.



This thread was automatically locked due to age.
Parents
  • Hallo Kevin,

    Please confirm that the version is 9.703-3 and not 9.703-2.  Also, show a picture of the 'Advanced' tab in 'Notifications'.

    Cheers - Bob

     
    Sophos UTM Community Moderator
    Sophos Certified Architect - UTM
    Sophos Certified Engineer - XG
    Gold Solution Partner since 2005
    MediaSoft, Inc. USA
  • Hi Bob,

    sure it is 9.703-3, I skipped the first release completely after the first issues were posted here.
    The UTM is configured to use an external SMTP-Server because the mails have to leave the company over the Exchange Online server and it travels through different local Exchange servers before it gets there (a bigger company with several smaller departments with own infrastructure).

    All other notifications are sent normally through this way so I don't think that this should be the problem here.

    Gruß / Regards,

    Kevin
    Sophos CE/CA (XG+UTM), Gold Partner

Reply
  • Hi Bob,

    sure it is 9.703-3, I skipped the first release completely after the first issues were posted here.
    The UTM is configured to use an external SMTP-Server because the mails have to leave the company over the Exchange Online server and it travels through different local Exchange servers before it gets there (a bigger company with several smaller departments with own infrastructure).

    All other notifications are sent normally through this way so I don't think that this should be the problem here.

    Gruß / Regards,

    Kevin
    Sophos CE/CA (XG+UTM), Gold Partner

Children
No Data