This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

MESH issue

Sorry for crossposting, but i have his issue with XG, and also on UTM, when doing the lab with both:

 

Hi,

 

With UTM 9.701 and XG v18 GA, I have tested wifi with APX 320 and APX 530, all works, except MESH wifi and seperate zone nets, also MESH AP is very unstable, often goes offline after restart.

 

The setup, done with customer and done in home lab, same result:

 

XG --> ROOT AP <--> MESH AP

 

1) When transmitting seperate zone wifi (VXLAN) SSID is broadcasted on all AP's, it also works on the ROOT AP, but MESH AP does broadcast, does assign IP to the device, but no traffic can flow. Bridge to AP LAN works fine on MESH AP

2) Often one is being alerted with the MESH AP is offline, it can suddenly happen during the day, happens at customers site and in the lab, the APX turns RED.

 

have started case with support, but they have not gotten back with a fix yet, and we have been on the run for 3 weeks :-(

 

Anyone else have tried this?

 

https://community.sophos.com/products/xg-firewall/f/wireless-networking/118552/mesh-issue

Anyone seen this?



This thread was automatically locked due to age.
Parents Reply Children
  • Hi any news regarding this?

    ----

    Best regards Martin ;-)

    Sophos UTM Certified Engineer v9.7
    Sophos  XG  Certified Architect v18.0
    Homelab: 2 x SG210 XG v18 (HA A/P) - 3xAPX530 - 1 x SG210 v9.7 - 1 x UTM 220 v9.7 - 1 x SG135 v9.7 (All Fullguard Plus licenses)

  • I had the same problem with 2 AP55 APs. The MESH connection was very unstable and broke suddenly also came back after few seconds. Tests this with various settings until I decided to run a new cable. I used it for a bridge connection where it was not easy to run a new cable. But also a naked MESH AP connectivity was unstable.