This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Not able to block Ultrasurf , flash vpn , cyber ghost

Dear all,

I have sophos SG 135 and using the same on transparent mode.

I am also using application control to block facebook and whatsapp and application.

Somehow users are accessing it through ultrasurf or flash vpn , considering this i have blocked proxy / vpn category from application control.

Still users are able to access this VPN.

any idea to block this.


This thread was automatically locked due to age.
  • Hi,
    what firewall rules do you have in place? What are your exceptions in the webproxy? Check you logs to find out how they are bypassing the webproxy?

    Suggest you put drop firewall rules at the top of the list for ports 80, 81, 8080 and 443.

    ian M
  • Hello ian,

    I cant see any logs in Application filtering also Firewall generates no logs for the proxy application.
    You are asking me to block port 80,443 how i will browse internet ?
  • Hello ian,

    I cant see any logs in Application filtering also Firewall generates no logs for the proxy application.
    You are asking me to block port 80,443 how i will browse internet ?


    Ian is talking firewall rules, the Web Proxy overrules them at the ports specified.

    So yes, with proper Web proxy configured, you can browse the net, even if you block the ports at the firewall level :-)

    ----

    Best regards Martin ;-)

    Sophos UTM Certified Engineer v9.7
    Sophos  XG  Certified Architect v18.5
    Homelab: 1 x XGS2100 SFOS v18.5  - 3xAPX530 - 1 x SG210 v9.7 - 1 x UTM 220 v9.7 - 1 x SG135 v9.7 (All Fullguard Plus licenses)

  • Hello Martin,

    If i blocked port 80,443 in firewall rules can i browse internet using transparent mode or should i configure proxy settings in browsers.
  • Already blocked ports 80, 81, 8080, 443 but still ultrasurf can connect. Any more work-arounds?
  • Hello gon.cuabo

    You can try these, it works for me

    Make a new category on the webfilter, pick these two
    * Anonymizers
    * Anonymizing Utilities

    Block them.

    Make sure you block these on the firewall

    Create a network 65.49.14.0/24  or 16  & 204.107.140.0/24 

    65.49.14.0/24  > ANY > ANY
    Any > Any > 65.49.14.0/24


    Lmk if works

    Regards,

    Christian
  • Hello Christian,

    I Tried your method but not works with i have some users using software  named PSiphon if you know how to block please tell me.

    Thanks in advance.
  • Hello gon.cuabo

    You can try these, it works for me

    Make a new category on the webfilter, pick these two
    * Anonymizers
    * Anonymizing Utilities

    Block them.

    Make sure you block these on the firewall

    Create a network 65.49.14.0/24  or 16  & 204.107.140.0/24 

    65.49.14.0/24  > ANY > ANY
    Any > Any > 65.49.14.0/24


    Lmk if works

    Regards,

    Christian


    Hi Christian,

    Thanks for the inputs. I will get back to you if this works for me too..

    Best Regards, 

    Gon