Web Filtering is not working correctly

Hi everyone,

From Monday the 19th of December, I've got an issue with my web filtering.

It's configured to filter some categories, like porn, violence .... BUT the pages are not blocked.

I have a cluster of SG430 (active/passive) with 9.713-19 update.

Here is my configuration :

ALL_PRIVE = ALL PRIVATE NETWORKS,

POLITIQUE PAR DEFAUT = DEFAULT POLICY,.

Also the websites listed here are not blocked.

When I test an address of a pron website with source IP from one of my PRIVATE NETWORK, it says that the website is allowed and the

This type of website should not be allowed.

I see in the live log, that the traffic is saw by the proxy.

I have already try to disable and enable the Web protection with the switch in the web interface, and also do the proxy restart command in SSH.

I have checked 10 times the Skiplist, maybe there is a mistake in it, but for me, there is not.

It"s like the UTM doen't can't categorized the URLs.

Parents
  • I was noticing the same issue. After receiving tons of "SSL errors" in the logs, I performed a factory reset on the UTM thinking the decrypt and scan was corrupt, and now the logs are showing this same entries

    sub="http" name="http access" action="pass" 

    I hope they fix this issue soon. I disabled decrypt and scan and am using URL filtering and it still not working correctly.

    Thankfully just for this scenario I run Pi-Hole as my recursive DNS server alongside UTM as a failsafe, with the adlists installed for malware/ad blocking 

  • I was checking out the additional options in the webfiltering profiles and noticed I had "log access pages" enabled, which is why it was logging everything.

Reply Children
No Data