This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

Static Routes

Hi all,

i have the following Szenario:

2 Networks

Network 1: 192.168.1.0/24 GW:192.168.1.254 (Sophos UTM)

Network 2: 192.168.10.0/24 GW:192.168.10.252 (CISCO on ETH2 Sophos)

Sophos ETH2: 192.168.10.1

I could reach the devices behind the CISCO but there is also a different Network (10.202....) i cant reach!

Static GW Route is set : Network 10.202..... GW:192.168.10.252 Interface: ETH2

What i made wrong...?

Thank you



This thread was automatically locked due to age.
  • Does the route back exist, I mean, is it defined at the cisco?

    Mit freundlichem Gruß, Regards from Germany,

    Philipp Rusch

    New Vision GmbH, Germany
    Sophos Silver-Partner

    If a post solves your question please use the 'Verify Answer' button.

  • Hi Philipp, thank you for the reply :) The Cisco Router is from another Service Provider but he told me its set but i could not check it by myself! If i try it directly from the Cisco Router, i can reach the Network 10.202.....

    Thank you und viele Grüße aus Österreich :)

  • Go to your UTM, then to Support/Tools/Ping Check and try to ping a host you know in the 10.202.x.y network.

    If this works, the routes on the other side are set.

    If not, you have to check the Cisco's routes, because this is the default gateway for the other side to reach your sophos.

    If you want to have this working with the 192.168.1.0/24 network as well, you have to tell the cisco about this net, too.

    Have fun!

    Mit freundlichem Gruß, Regards from Germany,

    Philipp Rusch

    New Vision GmbH, Germany
    Sophos Silver-Partner

    If a post solves your question please use the 'Verify Answer' button.

  • Thank you Philipp, will do so! I can only test it on Monday evening at costumer site, will let u know then!