WAN interface showing Link Error.

Hi everyone,

First of all, i have been reading a lot on this forum about this topic, but none really fit my situation and i have not found any good solution for my problem. My situation is actually really simple in the way it's set op. Most things i read here has to do with multiple NICs and/or link balancing. However my setup is [ISP Modem]--[ESX Server with the hardware onboard nic directly connected to the Sophos VM]. This setup worked for ages just fine, but out of nowhere last night somewhere the "internet' stopped working and this morning i saw the dashboard is showing a link error while nothing has been changed on my side. 

I have attached a laptop directly to the ISP modem, and then it seems to work and internet is working, but connecting my UTM to it shows the error, even after a reboot of the UTM. I have also rebooted the ISP modem. I don't see anything wierd in the logs, the UTM is getting an IP from the ISP's DHCP server. 

I have tried changing the NIC in the ESX server from Static speed to Auto Neg. This did not change anything. So, im actually stuck right now. Considering i did not change anything myself, i would say something on the ISP end must have changed, however, why would the windows laptop work? Any help would be appreciated.

Regards,

 Peter

Parents Reply Children
No Data