Advisory: Sophos Endpoint - "Your connection isn't private." We're aware of a certificate issue and are actively working to resolve it. Please see: KB-000045954 for the latest updates.

This discussion has been locked.
You can no longer post new replies to this discussion. If you have a question you can start a new discussion

UTF8 in SPX encrypted PDF

Hello everyone,

I've configured SPX encryption and noticed, that umlauts like ä are not being displayed properly in the created PDF.

Gem?? Artikel 13 DS-GVO sind wir verpflichtet, "Betroffene" ?ber die Erhebung ihrer...

The text is coming from a rule on an Exchange Server 2016. I've tried adding a meta tag with UTF-8 and tried using Unicode, but nothing worked. When sending a normal E-Mail the umlauts in the signature text are being display properly.

I'd appreciate any input.

This thread was automatically locked due to age.
  • Hallo Fabian and welcome to the UTM Community!

    If you are using the Sophos Outlook Add-in, have you selected German for the Add-in?  It seems that you are not and that you're trying to something inside Exchange.

    Can you change your strategy?  If this is a continuing problem, you should get a case open with Sophos Support.

    Cheers - Bob

    Sophos UTM Community Moderator
    Sophos Certified Architect - UTM
    Sophos Certified Engineer - XG
    Gold Solution Partner since 2005
    MediaSoft, Inc. USA