UTM und Exchange Online

Hallo, 

ich habe eine Frage, die ich bisher nicht klären konnte. 
Ich habe einen Bypass eingerichtet im Exchange Online, damit die Mails auf unsere UTM bei uns im Haus umgeleitet werden und dort durch das Black- und Greylisting geleitet wird und erst dann an die jeweiligen Postfächer geleitet wird. 
Nun stellte sich aber raus, das die Mails nicht zugestellt werden, wenn die UTM nicht erreichbar ist. Ich habe dies simuliert, indem ich SMTP auf der UTM abgeschaltet habe. 

Gibt es eine Möglichkeit im Exchange eine Prüfung vorher durchzuführen, um zu erkennen ob die UTM antwortet? Also als Bedingung in der Regel? Ich habe dazu bisher nichts gefunden. 

Ich hoffe jetzt einfach, das jemand von euch das gleiche Problem bereits hatte und mir eine Antwort darauf geben kann. Auch wenn ich befürchte, das die Antwort lauten wird, es geht nicht. 

Gruß

Alex

Parents
  • Bei welchem Provider liegt die Domain?

    Die großen (z.B. Strato, 1&1) bieten die Möglichkeit, einen Backup-MX einzurichten, wenn Euer MX (die Sophos) nicht antwortet.

    Es wird dann später regelmäßig versucht, die Mail an den eigentlichen MX zuzustellen.

    Siehe z.B. [url=https://www.strato.de/faq/domains/welche-einstellungen-kann-ich-im-konfigurationsdialog-mx-record-vornehmen/#backup-server]hier[/url].

Reply
  • Bei welchem Provider liegt die Domain?

    Die großen (z.B. Strato, 1&1) bieten die Möglichkeit, einen Backup-MX einzurichten, wenn Euer MX (die Sophos) nicht antwortet.

    Es wird dann später regelmäßig versucht, die Mail an den eigentlichen MX zuzustellen.

    Siehe z.B. [url=https://www.strato.de/faq/domains/welche-einstellungen-kann-ich-im-konfigurationsdialog-mx-record-vornehmen/#backup-server]hier[/url].

Children
  • Die Mails werden an den Exchange zugestellt. Dort habe ich einen Bypass gebastelt, der erst Mal alle eingehenden Mails an die Sophos weiterleiten soll. 

    Hier soll es dann eine "Abfrage" geben, die prüft ob die Sophos erreichbar ist. Nur finde ich genau das nicht. 
    Wir hatten es vorher auch, das die Mails erst an die Sophos zugestellt worden sind, dann schmiss der Exchange Online dann aber immer wieder Fehlermeldungen, weil es nicht die Einstellungen waren die er erwartet hat. 

    Den Exchange als Backup hatten wir hier auch eingerichtet. Das hat auch gut funktioniert, wenn die Fehlermeldungen nicht gewesen wären.